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1 Introduction

1.1 Structure of the tutorial

The present tutorial guides you through your first steps using the viva
software. You will become acquainted with the most important controls
by way of a manual, a semiautomated and an automated determination
of the suppressor and brightener concentration.

The instruments, solutions, electrodes and dosing units are defined in the
Configuration program part.

Methods are created in the Method program part.

Determinations are carried out and live modifications made in the Work-
place program part.

Determinations can be edited in the Database program part.

1.2 Program description

viva comprises the following program parts:

Configuration  

￭ Configuring instruments, electrodes, solutions, rack data, dosing
units and variables

￭ User administration
￭ Security settings
￭ Program administration

Method  

￭ Creating, editing and managing methods
￭ Defining substances and standards
￭ Selecting the calibration method and defining the calibration

parameters
￭ Result definition

Workplace  

￭ Opening workplaces, selecting methods
￭ Entering sample data
￭ Starting single and multiple determinations
￭ Displaying live curves
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Database  

￭ Opening/closing databases
￭ Managing determinations
￭ Reprocessing determinations
￭ Creating reports

1.3 Symbols and conventions

The following symbols and formatting may appear in this documentation:

Cross-reference to figure legend

The first number refers to the figure number, the sec-
ond to the instrument part in the figure.

Instruction step

Carry out these steps in the sequence shown.

Method Dialog text, parameter in the software

File ▶ New Menu or menu item

[Next] Button or key

WARNING

This symbol draws attention to a possible life-threat-
ening hazard or risk of injury.

WARNING

This symbol draws attention to a possible hazard due
to electrical current.

WARNING

This symbol draws attention to a possible hazard due
to heat or hot instrument parts.

WARNING

This symbol draws attention to a possible biological
hazard.

CAUTION

This symbol draws attention to possible damage to
instruments or instrument parts.

NOTE

This symbol highlights additional information and
tips.
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2 Preparations

2.1 Equipment

You will require the following equipment in order to be able to carry out
the determinations described in this tutorial:

Devices

￭ 894 Professional CVS
￭ 858 Professional Sample Processor
￭ 807 Dosing Unit (three with a 2 mL and one with a 50 mL glass cylin-

der)
￭ 800 Dosino

– 800 Dosino and 807 Dosing Unit with cylinder size 50 mL for
dosing VMS

– 800 Dosino and 807 Dosing Unit with cylinder size 2 mL for dos-
ing suppressor concentrate

– 800 Dosino and 807 Dosing Unit with cylinder size 2 mL for dos-
ing brightener concentrate

– 800 Dosino and 807 Dosing Unit with cylinder size 2 mL for dos-
ing standard solution or sample

￭ 843 Pump Station

Electrodes

￭ Working electrode WE
– Pt electrode tip (e.g. 6.1204.610)
– Driving axle for rotating disk electrode (RDE) (e.g. 6.1204.510)

￭ Reference electrode RE
– Reference electrode filled with reference electrolyte (e.g.

6.0728.130)
Reference electrolyte: c(KCl) = 3 mol/L

– Electrolyte vessel filled with bridge electrolyte (e.g. 6.1245.010)
Bridge electrolyte: c(KNO3) = 1 mol/L

￭ Auxiliary electrode AE (6.0343.100)

Reagents

￭ VMS (Virgin make-up solution)
β(CuSO4·5H2O) = 60 g/L
σ(5H2SO4) = 130 mL/L
β(Cl–) = 50 mg/L

￭ Suppressor concentrate
σ(suppressor) = 1,000 mL/L

￭ Brightener concentrate
σ(brightener) = 1,000 mL/L
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Accessories

￭ Measuring vessel 10 - 90 mL (6.1415.210)
￭ Measuring vessel 10 - 150 mL (6.1415.250)
￭ Two 100 mL glass bottles
￭ One 2 L glass bottle
￭ Bottle holder (6.2055.110)
￭ Three thread adapters GL 45 on GL 45
￭ FEP tubing / M6 / 100 cm (6.1805.120)
￭ Four FEP tubings / M6 / 200 cm (6.1805.530)

2.2 Preparing solutions

VMS

 

1 In a 2,000 mL flask, dissolve 120 g of CuSO4·5H2O in approx. 800
mL of deionized water.

 

2 WARNING

Solution becomes hot!

Carefully add 260 mL of concentrated H2SO4 and 0.165 g of NaCl.

 

3 After cooling to room temperature, fill up to 2,000 mL with deion-
ized water.

Suppressor standard solution

Suppressor concentrate is used for preparing the suppressor standard
solution.

 

1 Fill VMS in a 50 mL flask, add 0.5 mL of suppressor concentrate and
fill up to 50 mL with VMS.

Standard solution: σ(suppressor) = 10 mL/L.
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3 Configuration

Metrohm devices connected to the PC via a USB connector are automati-
cally recognized when the program is started, as are devices connected to
MSB connectors of USB devices (Dosinos, sample changers).

The elements used in a method and at the workplace are defined in the
Configuration program part. These include:

￭ Devices
￭ Dosing units
￭ Solutions
￭ Sensors/electrodes
￭ Rack data
￭ Common variables/global variables

3.1 Starting the software

NOTICE

Instruments are detected automatically and can be monitored by viva.

Proceed as follows to start the viva program:

 

1 Click on the viva icon on the desktop.

 

2 Enter user name and password (if defined) and click on [OK].

 

3 Click on the [Configuration] icon.

The dialog window for the Configuration program part opens. Up
to six subwindows can be displayed. Available are:

Devices Shows the automatically detected devices.

Dosing units Shows the automatically recognized dosing units.

Solutions Shows the data of the defined solutions.

Sensors/Electrodes Shows the data for all defined sensors and electrodes.

Rack data Shows the data of the automatically recognized Metrohm
sample racks.

Common Variables Shows the data of all common variables.
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Global Variables Shows the data of all global variables.
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4 Manual determination

A manual determination is carried out with the following instrument:

￭ 894 Professional CVS

4.1 Configuration

4.1.1 Configuring the instrument

894 Professional CVS

Proceed as follows to start up the 894 Professional CVS for the first time:

 

1 Connecting the instrument

￭ Connect the 894 Professional CVS to the power supply by means
of the power supply cable (6.2122.0x0).

￭ Connect the controller cable (6.2151.000) to the "Controller" con-
nector of the 894 Professional CVS.

￭ Connect the USB plug of the controller cable to a USB connector
of the PC.

When the USB connection is active, then the 894 Professional CVS
will be started and automatically detected by viva.

 

2 Saving the instrument in the table

Confirm the message with [Yes].

The Properties - 894 Professional CVS - 'Device name' dialog
window opens.
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3 Entering an instrument name (optional)

On the General tab, enter a new name for the instrument in the
Device name field and close the dialog window with [OK].

The newly recognized instrument is entered in the device table in the
Devices subwindow.

NOTICE

In order to ensure a high measuring accuracy, the calibrator has to be
activated (see Manual - Short Instructions 894 Professional CVS).

4.1.2 Configuring electrodes
The electrodes are configured in the Sensors/Electrodes subwindow.

The electrodes that are listed by default are used for the method tem-
plates applied here.
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4.2 Methods for the manual determination

A method is a run instruction for processing a sample. It comprises all
components necessary to record a voltammogram. These include:

￭ Devices and their start parameters
￭ Defining the sequence of a method. This consists of tracks that are

themselves made up of various commands.
￭ Parameters for the evaluation of the voltammograms
￭ Result definitions

In this chapter, you will use method templates to create the following
methods:

￭ A method for the manual conditioning of the Pt working electrode
￭ A method for the manual determination of the suppressor concentra-

tion (single determination)
￭ A method for the manual determination of the brightener concentra-

tion (single determination)

4.2.1 Conditioning the Pt working electrode
Prior to the analysis, the Pt working electrode needs to be conditioned.
When used regularly, the electrode needs to be conditioned at least once
a day.

4.2.1.1 Creating a method

viva comprises method templates that contain all commands required to
perform a determination. These method templates can be customized.
You can, for instance, change parameters, select a different database to
store determinations or add further commands.

It is advisable to use a method template; you can, however, also create a
new method from scratch. To do so, select the method template Blank
method.

Loading a method template

 

1 Click on the icon of the Method program part.

 

2 Open the New method dialog window using the File ▶ New...
menu.
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3 Under Templates ▶ CVS, select Conditioning (Cu VMS), manual
in the left-hand part of the window and click on [OK].

The method template opens.

The method consists of a main track and a VA track. The CVS com-
mand is transposed to a separate VA track in order to ensure that the
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same voltammetric parameters are used every time the command is
called.

Meaning of the single commands

The following commands are required for conditioning the Pt working
electrode:

Main track

The addition of an auxiliary solution is defined with the ADD AUX com-
mand. The volume that is to be added, the way in which the addition
takes place (manually or with a dosing device) and the messages that are
to be displayed can be specified.

The VA track is called with the CALL COND command. It is carried out
until one of the defined stop criteria has been met. This command is used
for conditioning the working electrodes in the Cu VMS.

The VA track is called again with the CALL VMS command. The data
acquired in the called VA track is used for the calculation of the VMS value
for the standardization of the calibration curves in the calibration method
DT (Dilution Titration).

VA track

CVS measurements (Cyclic Voltammetric Stripping) are carried out with the
CVS command.

Defining command parameters

Various parameters specific to the application have to be set in the
method templates. You can find these parameters in the application docu-
mentation. To set the application-specific parameters, proceed as follows:

 

1 Double-click on the ADD AUX command.

The ADD AUX - Add VMS dialog window opens.

 

2 In the Auxiliary solution section, enter the application-specific vol-
ume in the Volume field.

The solution VMS is preset in the Auxiliary solution section.

The option Add manually is selected in the Addition section.
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3 Close the dialog window with [OK].

 

4 Double-click on the CALL COND command.

The CALL COND - CALL COND dialog window opens.

The application-specific stop criteria are defined for the VA track in
this window. When a defined standard deviation of the measured
charge Q has been reached (or after a specified number of runs) the
VA track is finished.
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5 Double-click on the CVS command and select the General/Hard-
ware tab.
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6 In the Device section, assign a measuring instrument that is present
in the configuration to the method (the instrument must be present
in the device table of the configuration).

 

7 Select the Sweep tab.
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8 Enter the application-specific parameters from the application docu-
mentation.

 

9 Close the dialog window with [OK].

Method check

Proceed as follows to test the method for plausibility before saving:

 

1 Click on the File ▶ Method check menu or the  icon.

 

2 Confirm the message with [OK].

Correct any errors.

Saving a method

After having entered and checked all relevant parameters for the method,
save the method as follows:

 

1 Open the Save method dialog window using the File ▶ Save as...
menu.

 

2 Enter the name Conditioning (Cu VMS), manual for the method
in the Method name field.

 

3 Click on [Save].

4.2.1.2 Carrying out the conditioning

These steps are performed in the Workplace program part.

Conditioning the Pt working electrode

 

1 Click on the icon of the Workplace program part.

 

2 Select the Single determination tab in the Run subwindow.

 

3 In the Method field, select the Conditioning (Cu VMS), manual
method created from the method template.
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4 Click on [Start].

The prompt for adding VMS appears.

NOTICE

All solutions are added to the measuring vessel via the pipetting
opening so as to prevent the electrodes from being exposed to
atmospheric oxygen during the measurement.

 

5 Pipette the volume of VMS displayed in the message into the measur-
ing vessel.

 

6 Click on [Next].

Conditioning commences.

The number of runs and the actual value for the standard deviation is
displayed on the Main track tab in the Live display subwindow.
The Curve subwindow shows the voltammograms and the tables of
the measurement curve.
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When a stop criterion has been reached, conditioning is finished.
Then the VA track is called again with the CALL VMS command and
the VMS is measured again. The signal measured in the VMS (the
conditioned area x [C]) is stored as the result in the default database
viva.

In this method, one run corresponds to three sweeps. The first sweep
(preparation cycle) is discarded; the second and third sweeps (measuring
cycle, replication) are used for the calculation of the relative standard devi-
ation.

The first calculation takes place after the second run has finished.

The number of preparation and measuring cycles is defined on the Sweep
tab (see "Defining command parameters", page 11).
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4.2.2 Determining the suppressor concentration
The addition of suppressor to a copper solution reduces the deposition of
Cu on the electrode surface. The suppressor concentration in an electro-
plating bath is determined with the calibration method DT (Dilution Titra-
tion).

The method for the manual determination of the suppressor concentra-
tion comprises:

￭ the recording of a calibration curve with a suppressor standard solution
￭ the determination of the suppressor concentration in a sample

4.2.2.1 Creating a method

Loading a method template

 

1 Click on the icon of the Method program part.

 

2 Open the New method dialog window using the File ▶ New…
menu.

 

3 Under Templates ▶ CVS, select Suppressor determination
(CVS, DT), manual in the left-hand part of the window and confirm
with [OK].

The method template opens.
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Meaning of the single commands

The following commands are required for a manual determination of the
suppressor concentration:

Main track

Calls the track ADD VMS track.

(see "Meaning of the single commands", page 11)

Calls the VA track (see "Meaning of the single commands", page 11).
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Depending on the sample type selected in the workplace (Sample or
Standard) the track DT Determination or DT Calibration is called.

VA track

CVS measurements (Cyclic Voltammetric Stripping) are carried out with the
CVS command.

DT Calibration

After the DT Calibration track has been called by the CALL command,
the prompt Add standard appears after each measuring cycle until the
stop criterion defined in the command has been fulfilled.

The addition of standard solution is defined in this command (number and
size of the volume increment).

Calls the VA track in which the CVS measurements are carried out after
the manual addition of suppressor standard solution.

DT Determination

After the DT Determination track has been called by the CALL com-
mand, the prompt Add sample appears after each measuring cycle until
the stop criterion defined in the command has been fulfilled.

The addition of sample is defined in this command (number and size of
the volume increment).

Calls the VA track in which the CVS measurements are carried out after
the manual addition of sample.

ADD VMS track

The addition of VMS (volume and addition type for dosing the auxiliary
solution) is defined in this command.
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4.2.2.2 Defining the evaluation

The parameters for the evaluation of the voltammograms are defined in
the Evaluation subwindow of the Method program part. Each analysis
has its own set of evaluation parameters.

All relevant evaluation parameters are predefined in the method tem-
plates. The evaluation parameters can be defined individually, and the
modified method template can then be saved again.

General

The parameters that are to be used for the processing of the acquired
data and the display of the measuring curves for all substances are defined
in the General section.

 

1 Click on the General button.

The VA measuring command defined in the method template is auto-
matically indicated for data acquisition in the list box.

The entries on the Data processing tab are adopted.

Substances

The substance that is to be determined is defined in the Substances sec-
tion.

The substance name, the peak position and the tolerances for the peak
recognition are parameterized on the Recognition tab.

The baseline type as well as the start and end base points are defined on
the Baselines tab.

 

1 Click on the Substances button.
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Standards

The standard solutions for the calibration are defined in the Standards
section.

 

1 Click on the Standards button.

 

2 Click on the Edit ▶ Apply from ADD STD menu.

The solution name entered in the Solutions field in the ADD STD
command is entered in the ✺ column.
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Calibration

The calibration method is selected in the Calibration section. The calibra-
tion curve type, the evaluation quantity (peak area or peak height), the
required evaluation ratio and the evaluation start for the calibration and
the determination are defined on the Calibration curves tab.

 

1 Click on the Calibration button.
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Results

The database in which the results are to be stored is indicated in the
Results section. The output, the export and additional results can be
defined by the user.

 

1 Selecting the database

￭ Click on the Results button.
￭ Select the Database tab.
￭ Open the Select database dialog window using the

Edit ▶ Properties... menu.
￭ Select the database in which the results are to be stored in the

Database list box.
￭ Click on [OK].

 

2 Defining reports

￭ Select the Report tab.
￭ Open the Output dialog window using the Edit ▶ New... menu.
￭ Select a report template to be used for printing a report in the

Report template list box.

￭ Click on [OK].
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Method check

(see "Method check", page 15).

Saving a method

After having checked or entered all relevant parameters for the method,
save the method as follows:

 

1 Open the Save method dialog window using the File ▶ Save as...
menu.

 

2 Enter the name Suppressor determination (CVS, DT), manual
for the method in the Method name field.

 

3 Click on [Save].

4.2.2.3 Carrying out a determination

These steps are performed in the Workplace program part.

Recording a calibration curve

 

1 Click on the icon of the Workplace program part.

 

2 Select the Single determination tab in the Run subwindow.

 

3 In the Method field, select the Suppressor determination (CVS,
DT), manual method created from the method template.

 

4 Select the Standard entry in the Sample type list box.

 

5 Click on [Start].

￭ The prompt for adding VMS appears.
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6 Pipette the volume of VMS indicated in the message through the
pipetting opening into the measuring vessel and click on [Next].

 

7 The following command is carried out after the addition:

Conditioning is finished when one of the stop criteria defined in the
method has been fulfilled.

NOTICE

If the measuring cell is still contaminated with suppressor from
previous determinations, then the defined relative standard devia-
tion of 0.5% cannot be reached. In this case, the electrodes and
the measuring vessel have to be thoroughly rinsed with distilled
water.

 

8 Now the VMS signal is measured.

 

9 The prompt for adding the solution Std or sample appears.

 

10 Pipette the volume of suppressor standard solution in accordance
with the message through the pipetting opening into the measuring
vessel and click on [Next].

 

11 Step 10 is repeated until the stop criterion has been fulfilled. The
stop criterion is defined in the following command:

 

12 The calibration curve is stored in the database.
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13 Empty the measuring vessel and thoroughly rinse the electrodes and
the measuring vessel with H2O.

 

14 Place the measuring vessel back in the holder of the 894 Professional
CVS and lower the measuring head arm.

Determining the suppressor concentration

 

1 Click on the icon of the Workplace program part.

 

2 Select the Single determination tab in the Run subwindow.

 

3 In the Method field, select the Suppressor determination (CVS,
DT), manual method created from the method template.

 

4 Select the Sample entry in the Sample type list box.

 

5 Click on [Start].

The prompt for adding VMS appears.

 

6 Pipette the volume of VMS indicated in the message through the
pipetting opening into the measuring vessel and click on [Next].

 

7 The following command is carried out after the addition:

Conditioning is finished when one of the stop criteria defined in the
method has been fulfilled.
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NOTICE

If the measuring cell is still contaminated with suppressor from
previous determinations, then the defined relative standard devia-
tion of 0.5% cannot be reached. In this case, the electrodes and
the measuring vessel have to be thoroughly rinsed with distilled
water.

 

8 The VMS signal is now measured.

 

9 The prompt for adding the sample appears.

 

10 Pipette the volume of sample in accordance with the message
through the pipetting opening into the measuring vessel and click on
[Next].

 

11 Step 10 is repeated until the stop criterion has been fulfilled. The
stop criterion is defined in the following command:

 

12 When the measurement is finished, the determination is stored in the
database.

 

13 Empty the measuring vessel and thoroughly rinse the electrodes and
the measuring vessel with H2O.

 

14 Place the measuring vessel back in the holder of the 894 Professional
CVS and lower the measuring head arm.
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4.2.3 Determining the brightener concentration
The addition of brightener to a copper solution increases the deposition of
Cu on the electrode surface. The brightener concentration in an electro-
plating bath is determined with the calibration method MLAT (Modified
Linear Approximation Technique).

First, the so-called intercept solution (VMS + suppressor excess) is mea-
sured. From this, the charge Q0 is calculated and stored as intercept value.
The intercept value (blank value) is then subtracted from the measured
value in subsequent measurements.

The method for the manual determination of the brightener concentration
comprises:

￭ the recording of the cyclovoltammogram of the intercept solution
(charge Q0 of intercept solution. Q0 = intercept value)

￭ the recording of the cyclovoltammogram of the intercept solution +
sample (charge Q of sample)

￭ the recording of the cyclovoltammogram of the intercept solution +
sample + standard addition 1 (charge Q of standard 1)

￭ the recording of the cyclovoltammogram of the intercept solution +
sample + standard addition 2 (charge Q of standard 2)

This can be used to calculate a calibration curve by means of a linear
regression.

4.2.3.1 Creating a method

Loading a method template

 

1 Click on the icon of the Method program part.

 

2 Open the New method dialog window using the File ▶ New…
menu.

 

3 Under Templates ▶ CVS, select Brightener determination (CVS,
MLAT), manual in the left-hand part of the window and confirm
with [OK].

The method template opens.
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Meaning of the single commands

The following commands are required for a manual determination of the
brightener concentration:

Main track

Simultaneously calls the track for dosing VMS (Intercept VMS) and the
track for dosing suppressor concentrate (Intercept Suppressor).

The VA track is called with the CALL COND command. It is carried out
until one of the defined stop criteria has been met. This command is used
for conditioning electrodes in the intercept solution.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 4 Manual determination

Tutorial CVS ￭￭￭￭￭￭￭￭ 31

Calls the VA track to measure the charge Q0 in the intercept solution.

Calls the track Add sample manually.

Command for the addition of suppressor concentrate to the intercept
solution + sample. Suppressor concentrate is added again, so that the
Q0 value is not increased.

Calls the VA track in which the CVS measurements are carried out after
the addition of sample.

Calls the Addition loop track, in which the addition of brightener stan-
dard solution is defined.

VA track

(see "VA track", page 11).

Addition loop

After the Addition loop track has been called by the CALL Addition
Loop command, the prompt for adding brightener standard solution
appears before each measuring cycle until the stop criterion defined in the
command has been fulfilled.

The addition of the brightener standard solution is defined in this com-
mand (volume increment number and size).

Calls the VA track in which the CVS measurements are carried out after
the addition of brightener standard solution to measure the charge Q of
standard addition 1 and the charge Q of standard addition 2.

Add sample manually
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Command for dosing the sample manually.

Intercept VMS

Command for dosing VMS of the intercept solution manually.

Intercept Suppressor

Command for dosing suppressor concentrate of the intercept solution
manually.

4.2.3.2 Defining the evaluation

Apart from the predefined parameters, the specific parameters for the
evaluation of the voltammograms of the brightener determination are also
defined.

Substances

The characteristic potential specific to the application is defined in the
Substances section.

 

1 Click on the Substances button.

 

2 Open the Substances - Recognition dialog window using the
Edit ▶ Properties... menu.

 

3 Enter the application-specific value in the Characteristic potential
field.
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Calibration

In the Calibration section, select the calibration method MLAT for the
brightener determination.

 

1 Click on the Calibration button.

Results

The database in which the results are to be stored is indicated in the
Results section. The output, the export and additional results can be
defined by the user.

 

1 Selecting the database

￭ Click on the Results button.
￭ Select the Database tab.
￭ Open the Select database dialog window using the

Edit ▶ Properties... menu.
￭ Select the database in which the results are to be stored in the

Database list box.
￭ Click on [OK].
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2 Defining reports

￭ Select the Report tab.
￭ Open the Output dialog window using the Edit ▶ New... menu.
￭ Select a report template to be used for printing a report in the

Report template list box.

￭ Click on [OK].

Method check

(see "Method check", page 15).

Saving a method

After having entered and checked all relevant parameters for a method,
save the method as follows:

 

1 Open the Save method dialog window using the File ▶ Save as...
menu.

 

2 Enter the name Brightener determination (CVS, MLAT), manual
for the method in the Method name field.
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3 Click on [Save].

4.2.3.3 Carrying out a determination

These steps are performed in the Workplace program part.

Carrying out the brightener determination

 

1 Click on the icon of the Workplace program part.

 

2 Select the Single determination tab in the Run subwindow.

 

3 In the Method field, select the Brightener determination (CVS,
MLAT), manual method created from the method template.

 

4 Select the Sample entry in the Sample type list box.

 

5 Enter the application-specific value for the sample amount in the
Sample amount field.

 

6 Click on [Start].

The prompt for adding VMS appears.

 

7 Pipette the volume of VMS indicated in the message through the
pipetting opening into the measuring vessel and click on [Next].

The prompt for adding suppressor concentrate appears.
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8 Pipette the volume of suppressor concentrate indicated in the mes-
sage through the pipetting opening into the measuring vessel and
click on [Next].

 

9 The following command is carried out after the additions:

Conditioning is finished when one of the stop criteria defined in the
method has been fulfilled.

 

10 Now the intercept value is measured.

After the measurement of the intercept value has been completed,
the prompt for adding the sample appears.

 

11 Pipette the volume of sample indicated in the message through the
pipetting opening into the measuring vessel and click on [Next].

The prompt for adding additional suppressor concentrate appears.

 

12 Pipette the volume of suppressor concentrate indicated in the mes-
sage through the pipetting opening into the measuring vessel and
click on [Next].

After the sample has been measured, the prompt for adding bright-
ener concentrate appears.
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13 Pipette the volume of brightener concentrate indicated in the mes-
sage through the pipetting opening into the measuring vessel and
click on [Next].

The addition volume is defined in the following command:

 

14 Step 13 is repeated a second time. The number of cycles is defined in
the following command:

 

15 When the measurement is finished, the determination is stored in the
database.

 

16 Empty the measuring vessel and thoroughly rinse the electrodes and
the measuring vessel with H2O.

 

17 Place the measuring vessel back in the holder of the 894 Professional
CVS and lower the measuring head arm.
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5 Semiautomated determination

In a semiautomated determination, sample, additives and the VMS can be
added either automatically via dosing units or manually via the pipetting
opening.

The following equipment is required for a semiautomated determination:

￭ 894 Professional CVS
￭ 807 Dosing Unit (three with a 2 mL and one with a 50 mL glass cylin-

der)
￭ 800 Dosino

– 800 Dosino and 807 Dosing Unit with cylinder size 50 mL for
dosing VMS

– 800 Dosino and 807 Dosing Unit with cylinder size 2 mL for dos-
ing suppressor concentrate

– 800 Dosino and 807 Dosing Unit with cylinder size 2 mL for dos-
ing brightener concentrate

– 800 Dosino and 807 Dosing Unit with cylinder size 2 mL for dos-
ing sample
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5.1 Configuration

5.1.1 Configuring the instrument

894 Professional CVS

(see chapter 4.1.1, page 7).

5.1.2 Configuring electrodes
(see chapter 4.1.2, page 8).

5.1.3 Configuring dosing units
The four 807 Dosing Units connected to the 894 Professional CVS are
detected by viva after the start. After you have confirmed the correspond-
ing messages with [Yes], they will be entered in the table of dosing units.

NOTICE

If several dosing units are connected, then all dosing devices with dos-
ing units have to be connected to the corresponding MSB first and the
894 Professional CVS must then be initialized again.

Connecting an 800 Dosino with dosing unit

Proceed as follows to connect an 800 Dosino to an 894 Professional CVS:

 

1 Connect the connection cable of the 800 Dosino with 807 Dosing
Unit and 50 mL cylinder to the MSB connector 1 of the 894 Profes-
sional CVS.

The following dialog window appears:

 

2 Confirm with OK.
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Initializing a dosing unit

Proceed as follows:

 

1 Select the 894 Professional CVS in the device table of the Configu-
ration program part.

 

2 In the device table, click on the Edit button and select Initialize.

If you have connected a brand-new dosing unit, the following dialog
window is displayed:

Or:

If you have connected a dosing unit that has been previously config-
ured, then the following dialog window is displayed:

 

3 Click on OK if you are using the brand-new dosing unit.

The following dialog window is displayed:



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Semiautomated determination

Tutorial CVS ￭￭￭￭￭￭￭￭ 41

 

4 Enter the name 894/D1 50mL VMS in the field Name.

 

5 Enter the length and the diameter of the tubings and capillaries that
are actually connected in the section Tubing parameters (see Man-
ual 894 Professional CVS).

 

6 Click on OK.

The dosing unit will be automatically displayed in the Dosing units
subwindow of the Configuration program part.

 

7 Connect and name the other dosing units with a 2 mL cylinder as fol-
lows:
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Dosing
unit

Connector Solution name Name of dosing unit

2 MSB 2 Brightener concentrate 894/D2 2mL Brightener

3 MSB 3 Suppressor concentrate 894/D3 2mL Suppressor

4 MSB 4 Std or sample 894/D4 2mL Std or sample

Preparing the dosing unit

For semiautomated determinations, you can additionally define in the con-
figuration that the user is to be reminded to prepare the dosing unit when
viva is started.

 

1 In the device table in the Devices subwindow, select the device
name 894_1 and double-click on it.

The Properties - 894 Professional CVS - 894_1 dialog window
opens.

 

2 Apply the default settings in the Request for dosing device prep-
aration section on the tabs MSB 1 to MSB 4.

5.1.4 Defining solutions
In the semiautomated or automated recording of a calibration curve and
the determination of the suppressor concentration in a sample, the solu-
tions are added to the measuring vessel with a dosing unit. The solutions
are defined in the Solutions subwindow.

1 Open the Solution dialog window using the Edit ▶ New menu.

 

2 Edit the Solution tab.

￭ Enter the name VMS in the Solution name field.
￭ Select the Auxiliary solution entry in the Solution type list box.
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￭ In the Dosing unit list box, select the entry 894/D1 50mL
VMS.

￭ Close the dialog window by clicking on [OK].

 

3 Add the other three solutions in the same way:

Solution name Dosing unit Solution type

Brightener concentrate 894/D2 2mL Brightener Auxiliary solution

Suppressor concentrate 894/D3 2mL Suppressor Auxiliary solution

Std or sample 894/D4 2mL Std or sample Standard solution

 

4 Editing the GLP tab (optional)

￭ Select the GLP tab.
￭ In the GLP test date field, click on the  button and select the

date of the last GLP test.
￭ Activate the Monitoring of GLP validity check box.
￭ Enter a value in the GLP test interval field.

The date is automatically entered in the Expiry date field if you
click on the  button.

￭ In the Message section, activate the Acoustic signal check box.
￭ In the Action section, enable the Display message option.
￭ Click on [OK] and close the Solution dialog window.
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5.2 Methods for the semiautomated determination

A method is a run instruction for processing a sample. It comprises all
components necessary to record voltammograms. These include:

￭ Devices and their parameters
￭ Defining the sequence of a method. This consists of tracks that are

themselves made up of various commands.
￭ Parameters for the evaluation of the voltammograms
￭ Result definitions

In this chapter, you will use method templates to create the following
methods:

￭ A method for the semiautomated conditioning of the Pt working elec-
trode

￭ A method for the semiautomated determination of the suppressor con-
centration (single determination)

￭ A method for the semiautomated determination of the brightener con-
centration (single determination)

5.2.1 Conditioning the Pt working electrode
Prior to the analysis, the Pt working electrode needs to be conditioned.
When used regularly, the electrode needs to be conditioned at least once
a day.

5.2.1.1 Creating a method

viva comprises method templates that contain all commands required to
perform a determination. These method templates can be customized.
You can, for instance, change parameters, select a different database to
store determinations or add further commands. The selected or modified
method template has to be saved.

You also have the possibility to create a new method from scratch. To do
so, select the method template Blank method.

Loading a method template

 

1 Click on the icon of the Method program part.

 

2 Open the New method dialog window using the File ▶ New...
menu.
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3 Under Templates select Conditioning (Cu VMS), semiauto-
mated in the left-hand part of the window and click on [OK].

The method template opens.

The method consists of a main track, a VA track and an exit track.
The CVS command is transposed to a separate VA track in order to
ensure that the same voltammetric parameters are used every time
the command is called.

Meaning of the single commands

The following commands are required for a semiautomated conditioning
of the Pt working electrode:
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Main track

The automated addition of VMS with the dosing unit 894/D1 50mL
VMS is defined with the ADD AUX command.

(see page 11).

(see page 11).

VA track

(see page 11).

Exit track

The exit track is run at the end of the method. The LQH command fills the
dosing unit when the determination is finished.

Defining command parameters

In contrast to the manual determination, the VMS is dosed into the mea-
suring vessel with a Dosino.

 

1 Double-click on the LQH command.

The LQH - Fill Dosino dialog window opens.
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2 Enter the instrument and the dosing device used in the method on
the General/Hardware tab.

Method check

(see "Method check", page 15).

Saving a method

After having entered and checked all relevant parameters for the method,
save the method as follows:

 

1 Open the Save method dialog window using the File ▶ Save as...
menu.

 

2 Enter the name Conditioning (Cu VMS), semiautomated for the
method in the Method name field.

 

3 Click on [Save].

5.2.1.2 Carrying out the conditioning

Preparing the dosing unit

The Prepare function is used to rinse the cylinder and tubings of the dos-
ing unit and fill them air bubble-free. You should carry out this function
before the first determination or once a day.

Proceed as follows to do this:

 

1 Click on the icon of the Manual control program part.

The Manual control dialog window opens.

The connected devices are displayed with their peripheral devices in
the left-hand part of the window. In the right-hand part of the win-
dow, the functions of the selected device are displayed. In the fol-
lowing example, they are shown for Dosing device 1 (800), which
corresponds to the dosing unit 894/D1 50mL VMS.

 

2 Select Dosing device 1 (800) to prepare the selected dosing
device.
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or

Select Dosing device to prepare all connected dosing devices.

 

3 Place a waste beaker under the measuring head in the drip pan.

 

4 Select the Prepare tab and click on [Start].

 

5 Repeat step 4.

 

6 After the preparation has finished, place the measuring vessel in the
holder of the instrument and lower the measuring head arm.
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Conditioning the Pt working electrode

 

1 Click on the icon of the Workplace program part.

 

2 Select the Single determination tab in the Run subwindow.

 

3 Select the Conditioning (Cu VMS), semiautomated method in
the Method field.

 

4 Click on [Start].

The VMS volume defined in the ADD command is dosed by the dos-
ing unit 894/D1 50mL VMS into the measuring vessel. Then, the Pt
working electrode is conditioned. When the first of the two defined
stop criteria (standard deviation < 0.5% or 20 runs) has been fulfilled,
conditioning is finished.

 

5 The VA track is called again and the signal of the VMS is measured
with the following command.

The conditioning method is finished.

Empty the measuring vessel and rinse the electrodes and the measur-
ing vessel with distilled H2O.

5.2.2 Determining the suppressor concentration
The suppressor concentration is determined with the calibration method
DT.

The method for the semiautomated determination of the suppressor con-
centration comprises:

￭ the recording of a calibration curve with a suppressor standard solution
￭ the determination of the suppressor concentration in a sample
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5.2.2.1 Creating a method

Loading a method template

 

1 Click on the icon of the Method program part.

 

2 Open the New method dialog window using the File ▶ New...
menu.

 

3 Under Templates, select Suppressor determination (CVS, DT),
semiautomated in the left-hand part of the window and confirm
with [OK].

The method template opens.

Meaning of the single commands

Apart from the ADD commands, the method sequence of the semiauto-
mated determination of the suppressor concentration corresponds to the
procedure used for the manual determination. The Add with dosing
device option is selected for the parameter Addition in these com-
mands.

The following commands are required to perform a semiautomated deter-
mination of the suppressor concentration:
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Main track

(see page 19).

(see page 11).

(see page 19).

Depending on the sample type selected in the workplace, Sample or
Standard, the track DT Determination or DT Calibration is called.

VA track

(see page 11).

DT Determination

(see page 20).

The automated addition of sample with a dosing device is defined in this
command.

(see page 20).

DT Calibration

(see page 20).
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The automated addition of standard with a dosing device is defined in this
command.

(see page 20).

ADD VMS

The automated addition of VMS with a dosing device is defined in this
command.

Exit track

The exit track is run at the end of the method.

The LQH command fills the dosing unit 894/D1 50mL VMS when the
determination is finished.

The LQH command fills the dosing unit 894/D4 2mL Std or sample
when the determination is finished.

Method check

(see "Method check", page 15).

Saving a method

After having entered and checked all relevant parameters for the method,
save the method as follows:

 

1 Open the Save method dialog window using the File ▶ Save as...
menu.

 

2 Enter the name Suppressor determination (CVS, DT), semiauto-
mated for the method in the Method name field.

 

3 Click on [Save].
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5.2.2.2 Carrying out a determination

These steps are performed in the Workplace program part.

Recording a calibration curve

 

1 Prepare the dosing unit 894/D4 2mL Std or sample with suppres-
sor standard solution and the dosing unit 894/D1 50mL VMS with
VMS (see "Preparing the dosing unit", page 47).

 

2 Click on the icon of the Workplace program part.

 

3 Select the Single determination tab in the Run subwindow.

 

4 In the Method field, select the Suppressor determination (CVS,
DT), semiautomated method created from the method template.

 

5 Select the Standard entry in the Sample type list box.

 

6 Click on [Start].

The volume of VMS defined in the ADD AUX command is automati-
cally dosed into the measuring vessel through the dosing unit
894/D1 50mL VMS.

 

7 The following command is carried out after the addition:

Conditioning is finished when one of the stop criteria defined in the
method has been fulfilled.
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NOTICE

If the measuring cell is still contaminated with suppressor from
previous determinations, then the defined relative standard devia-
tion of 0.5% cannot be reached. In this case, the electrodes and
the measuring vessel have to be thoroughly rinsed with distilled
water.

 

8 The VMS signal is now measured.

 

9 The automatic standard addition is carried out.

The volume of suppressor standard solution defined in the ADD STD
command is automatically dosed into the measuring vessel through
the dosing unit 894/D4 2mL Std or sample.

 

10 Step 9 is repeated until the stop criterion has been fulfilled. The stop
criterion is defined in the following command:

 

11 When the exit track is reached, all dosing units used are filled.

 

12 When the measurement is finished, the determination is stored in the
database.

 

13 Empty the measuring vessel and thoroughly rinse the electrodes and
the measuring vessel with H2O.

 

14 Place the measuring vessel back in the holder of the 894 Professional
CVS and lower the measuring head arm.

Determining the suppressor concentration

 

1 Prepare the dosing unit 894/D4 2mL Std or sample with sample
and, if necessary, the dosing unit 894/D1 50mL VMS with VMS
(see "Preparing the dosing unit", page 47).
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2 Click on the icon of the Workplace program part.

 

3 Select the Single determination tab in the Run subwindow.

 

4 In the Method field, select the Suppressor determination (CVS,
DT), semiautomated method created from the method template.

 

5 Select the Sample entry in the Sample type list box.

 

6 Click on [Start].

The volume of VMS defined in the ADD AUX command is automati-
cally dosed into the measuring vessel through the dosing unit
894/D1 50mL VMS.

 

7 The following command is carried out after the addition:

Conditioning is finished when one of the stop criteria defined in the
method has been fulfilled.

NOTICE

If the measuring cell is still contaminated with suppressor from
previous determinations, then the defined relative standard devia-
tion of 0.5% cannot be reached. In this case, the electrodes and
the measuring vessel have to be thoroughly rinsed with distilled
water.

 

8 The VMS signal is now measured.

 

9 The automatic standard addition is carried out.

The volume of sample defined in the ADD STD command is auto-
matically dosed into the measuring vessel through the dosing unit
894/D4 2mL Std or sample.
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10 Step 9 is repeated until the stop criterion has been fulfilled. The stop
criterion is defined in the following command:

 

11 When the exit track is reached, all dosing units used are filled.

 

12 When the measurement is finished, the determination is stored in the
database.

 

13 Empty the measuring vessel and thoroughly rinse the electrodes and
the measuring vessel with H2O.

 

14 Place the measuring vessel back in the holder of the 894 Professional
CVS and lower the measuring head arm.

5.2.3 Determining the brightener concentration
The procedure for the semiautomated brightener determination corre-
sponds to the manual procedure (see chapter 4.2.3, page 29). For the
semiautomated determination, however, VMS, brightener concentrate
and suppressor concentrate are dosed into the measuring vessel with Dos-
inos. Sample is added manually.

5.2.3.1 Creating a method

Loading a method template

 

1 Click on the icon of the Method program part.

 

2 Open the New method dialog window using the File ▶ New...
menu.

 

3 Under Templates, select Brightener determination (CVS,
MLAT), semiautomated in the left-hand part of the window and
confirm with [OK].

The method template opens.
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Meaning of the single commands

The following commands are required for a semiautomated determination
of the brightener concentration:

Main track

Simultaneously calls the track Intercept VMS for the automated dosing
of VMS with the dosing unit 894/D1 50mL VMS and the track Inter-
cept Suppressor for the automated dosing of suppressor concentrate
with the dosing unit 894/D2 2mL Suppressor.

(see page 30).

(see page 31).

(see page 31).

(see page 31).
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Calls the VA track in which the CVS measurements are carried out after
the addition of sample (see page 11).

Calls the track Addition loop.

VA track

(see page 11).

Addition loop

After the track Addition loop has been called by the CALL Addition
Loop command, brightener standard solution is dosed until the stop crite-
rion defined in the command has been fulfilled after a measuring cycle.

(see page 31).

Calls the VA track in which the CVS measurement is carried out after the
automated addition of brightener standard solution (see page 31).

Add sample manually

Command for dosing the sample manually.

Intercept VMS

Command for the automated dosing of VMS of the intercept solution.

Intercept Suppressor

Command for the automated dosing of suppressor concentrate of the
intercept solution.

Exit track
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The exit track is run at the end of the determination.

The LQH command fills the 894/D1 50mL VMS dosing unit.

The LQH command fills the dosing unit 894/D2 2mL Suppressor.

The LQH command fills the dosing unit 894/D3 2mL Brightener.

5.2.3.2 Carrying out a determination

These steps are performed in the Workplace program part.

Carrying out the brightener determination

 

1 Click on the icon of the Workplace program part.

 

2 Select the Single determination tab in the Run subwindow.

 

3 Select the Brightener determination (CVS, MLAT), semiauto-
mated method in the Method field.

 

4 Prepare the following dosing units (see "Preparing the dosing unit",
page 47):

￭ 894/D1 50mL VMS with VMS
￭ 894/D2 2mL Brightener with brightener concentrate
￭ 894/D3 2mL Suppressor with suppressor concentrate

 

5 Select the Sample entry in the Sample type list box.

 

6 Enter the application-specific value for the sample amount in the
Sample amount field.

 

7 Click on [Start].

￭ The volume of VMS defined in the ADD VMS Intercept com-
mand is automatically dosed into the measuring vessel through
the dosing unit 894/D1 50mL VMS.
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￭ The volume of suppressor concentrate defined in the ADD Sup-
pressor Intercept command is automatically dosed into the
measuring vessel through the dosing unit 894/D3 2mL Sup-
pressor.

 

8 The following command is carried out after the additions:

Conditioning is finished when one of the stop criteria defined in the
method has been fulfilled.

 

9 Now the intercept value is measured.

 

10 After the measurement of the intercept value has been completed,
the prompt for adding the sample appears.

 

11 Pipette the volume of sample indicated in the message through the
pipetting opening into the measuring vessel and click on [Next].

The volume of suppressor concentrate defined in the ADD Suppres-
sor Intercept command is automatically dosed into the measuring
vessel through the dosing unit 894/D3 2mL Suppressor.

 

12 After the sample has been measured, the volume of brightener con-
centrate defined in the ADD STD command is automatically dosed
into the measuring vessel through the dosing unit 894/D2 2mL
Brightener.

 

13 Step 12 is repeated a second time. The number of cycles is defined in
the following command:

 

14 When the exit track is reached, all dosing units used are filled.
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15 When the measurement is finished, the determination is stored in the
database.

 

16 Empty the measuring vessel and thoroughly rinse the electrodes and
the measuring vessel with H2O.

 

17 Place the measuring vessel back in the holder of the 894 Professional
CVS and lower the measuring head arm.
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6 Automated determination

The following equipment is required for an automated determination:

￭ 894 Professional CVS
￭ 858 Professional Sample Processor
￭ 843 Pump Station
￭ 807 Dosing Unit (three with a 2 mL and one with a 50 mL glass cylin-

der)
￭ 800 Dosino

– 800 Dosino and 807 Dosing Unit with cylinder size 50 mL for
dosing VMS

– 800 Dosino and 807 Dosing Unit with cylinder size 2 mL for dos-
ing suppressor concentrate

– 800 Dosino and 807 Dosing Unit with cylinder size 2 mL for dos-
ing brightener concentrate

– 800 Dosino and 807 Dosing Unit with cylinder size 2 mL for dos-
ing sample
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6.1 Configuration

6.1.1 Configuring the instrument

894 Professional CVS

(see chapter 4.1.1, page 7).

858 Professional Sample Processor

 

1 Connecting the instrument

Connect the instrument to the PC using the controller cable
6.2151.000.

 

2 Switching on the instrument

The device parameters of the 858 Professional Sample Processor
are automatically recognized.

 

3 Saving the instrument in the table

Confirm the message with [Yes].

The Properties - 858 Professional Sample Processor - 'Device
name' dialog window opens.

 

4 Entering an instrument name (optional)

On the General tab, enter a new name for the instrument in the
Device name field and close the dialog window with [OK].

The newly recognized instrument is entered in the device table in the
Devices subwindow.
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5 Defining tower parameters

￭ In the device table in the Devices subwindow, select the newly
entered instrument and double-click on it.
The Properties - 858 Professional Sample Processor - 'De-
vice name' dialog window opens.

￭ Select the Tower tab.

￭ Enter the value 130 mm in the Max. stroke path field.
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6 Defining rack parameters

￭ Select the Rack tab.
The number of the default rack, 6.2041.450, is entered in the
Rack name field.

￭ Click on the [Rack data] button.
￭ Select the Lift positions tab.

￭ Enter the value 125 mm for Tower 1 in the Work position
field.

Close all dialog windows with [OK].

Readjusting the work position

For the determination of the brightener concentration, the entire sample is
transferred to the measuring vessel with the peristaltic pump built into the
858 Professional Sample Processor. To ensure that this transfer is comple-
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ted to 100%, the PEEK needle has to be correctly adjusted. Proceed as fol-
lows to do this:

 

1 Setting the lift position

￭ Place an empty 10 mL sample vial in the desired position (57 to
126) on the rack.

￭ Click on the Manual program part.
￭ Select Tower 1 in the device selection window.
￭ Open the Move tab.
￭ In the Target position field in the Rack position section, enter

the number of the position in which you have placed the sample
vial.

￭ Click on [Start] in the Rack position section. The rack position
that is set is approached.

￭ In the Lift position section, enter the value 125 mm in the Tar-
get position field.

￭ Click on [Start] in the Lift position section. The lift position that
is set is approached.

￭ In the Lift position section, use the arrow key  to move
the PEEK needle slowly downwards until it is located no more
than 0.5 mm above the floor of the sample vial.

￭ When the PEEK needle is correctly positioned, open the Assign
position tab.
In the Lift position section, the new value is entered in the Cur-
rent position field.

￭ In the Rack position section, enable the Work position for
option and select Tower.

￭ Click on [Assign] in the Rack position section.

Connecting an 800 Dosino with 807 Dosing Unit

(see "Connecting an 800 Dosino with dosing unit", page 39).

Initializing a dosing unit in 894 Professional CVS

(see "Initializing a dosing unit", page 40).

6.1.2 Configuring electrodes
(see chapter 4.1.2, page 8).
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6.1.3 Configuring dosing units
(see chapter 5.1.3, page 39).

6.1.4 Defining solutions
(see chapter 5.1.4, page 42).

6.2 Methods for the automated determination

In this chapter, you will create methods from a method template for:

￭ an automated determination of the suppressor concentration with a
Sample Processor (determination series)

￭ an automated determination of the brightener concentration with a
Sample Processor (determination series)

6.2.1 Determining the suppressor concentration
The suppressor concentration is determined with the calibration method
DT.

The method for the automated determination of the suppressor concen-
tration comprises:

￭ the recording of a calibration curve with a suppressor standard solution
￭ the determination of the suppressor concentration in a sample

6.2.1.1 Creating a method

Loading a method template

 

1 Click on the icon of the Method program part.

 

2 Open the New method dialog window using the File ▶ New...
menu.

 

3 Under Templates, select Suppressor determination (CVS, DT),
automated in the left-hand part of the window and confirm with
[OK].

The method template opens.
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Meaning of the single tracks and commands

The method run of the automated determination of the suppressor con-
centration largely corresponds to the procedure used for the semiauto-
mated determination. However, additional automation and rinsing tracks
are used for controlling the sample changer. The automatic rinsing of the
measuring cell is achieved by means of PUMP commands.

Main track Compared with the semiautomated determination (see page 51), the
method run contains the following additional commands:

Calls the track in which the dosing unit is rinsed with sample.

Calls the track in which the measuring vessel is emptied.

Calls the track in which the measuring vessel is rinsed.

VA track (see page 51).

DT Determination (see page 51).

DT Calibration (see page 51).
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ADD VMS (see page 52).

Collecting the sample
from the rack

In this track, the sample is collected from the rack and the dosing unit is
rinsed with sample.

Next sample In this track, the PEEK needle of the sample changer is lowered into the
next sample.

Series start track In this track, the sample rack is initialized. This means that the rack, the lift
and the robotic arm (if present) are reset, the rack code is read out and
the respective rack data is transferred to the sample changer.

The series start track is executed in the run only once at the beginning of
the first determination of a series and before the main track.

Rinsing cycle You can define how often the measuring vessel is to be rinsed and its con-
tents aspirated in this track.

Rinse You can define how the measuring vessel is to be rinsed in this track.

When doing so, adjust the application-specific pump time for rinsing to
the measuring vessel volume in the Duration field.

Aspirate You can define how the contents of the measuring vessel are to be aspira-
ted in this track.

When doing so, adjust the application-specific pump time for aspirating to
the measuring vessel volume in the Duration field.
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Series end track In this track, the sample changer moves to the last sample position + 1,
where a container with water has to be located. The dosing unit for the
sample is then rinsed with water and emptied, and the measuring vessel is
also emptied.

The series end track is executed in the run only once at the end of the last
determination of a series after the main track.

Exit track In this track, the pumps are switched off, the PEEK needle is lifted and the
dosing units 894/D1 50mL VMS and 894/D4 2mL Std or sample are
filled.

The exit track is run at the end of the method or when a determination is
canceled manually.

Error track The pumps are switched off in this track.

The error track is run if an error occurs in the run.

Method check

(see "Method check", page 15).

Saving a method

After having entered and checked all relevant parameters for the method,
save the method as follows:

 

1 Open the Save method dialog window using the File ▶ Save as...
menu.
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2 Enter the name Suppressor determination (CVS, DT), auto-
mated for the method in the Method name field.

 

3 Click on [Save].

6.2.1.2 Sample table

Filling the sample rack

The 6.2041.450 sample rack used comprises two sets of 56 positions. The
two outer rings are intended for 50 mL sample vials and the two inner
rings for 11 mL sample vials.

The method template has been devised for the 6.2041.450 rack in con-
junction with 11 mL sample vials. Any sample position may be used. For a
better understanding, however, the samples or standard solutions are
placed in consecutive sample positions. A vial with water always has to be
placed in the last sample position so that the dosing unit used can be
rinsed with water at the end of a sample series.

￭ standard solution or first sample in position 57
￭ samples in positions 58 to 60
￭ rinsing solution (distilled water) in position 61
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6.2041.450
12

3

28
27

2930
31

56
55

5758
59

84
83

858660 126
125

61

 Standard or sample

 Rinsing solution (distilled water)

 Not used

Creating a sample table

 

1 Switch to the Workplace program part.

 

2 Select the Determination series tab in the Run subwindow.
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3 Open the Edit line - Working sample table - Workplace 'Na-
me' dialog window using the [Edit] ▶ Edit line button.

 

4 Click on the  button in the Method field.

Select the method name Suppressor determination (CVS, DT),
automated in the table and click on [Open].

If several method groups already exist, the group to which the
method belongs must first be selected in the Method groups list
box.

Suppressor determination (CVS, DT), automated is automati-
cally entered in the Method field.

 

5 Defining the sample position for standard and samples

Enter the following values in the fields:
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￭ Enter Standard as description in the ID1 field.
￭ Select the Standard entry in the Sample type list box.
￭ Enter the value 57 in the Sample position field.
￭ The fields Sample amount, Sample amount unit, Analytical

volume and Dilution volume are not required and can be left
unchanged.

￭ Click on [Apply].
The parameters for the standards are written into the first line of
the sample table and saved.

￭ Click on the  button in the Line field and edit the next line.
￭ Enter Sample as description in the ID1 field.
￭ Select the Sample entry in the Sample type list box.
￭ Enter the value 58 in the Sample position field.
￭ The fields Sample amount, Sample amount unit, Analytical

volume and Dilution volume are not required and can be left
unchanged.

￭ Click on [Apply].
The parameters for the sample are written into the second line of
the sample table and saved.

￭ Click on the  button in the Line field and edit the next line.
￭ The Sample sample type is also defined for the samples located

in the positions 59 and 60.

 

6 Saving the sample table

￭ Open the Save sample table dialog window using the Sample
table ▶ Save as... button.

￭ Enter the name Suppressor determination in the Name field.
￭ Click on [Save].

The complete table with standard, samples and rinsing solutions
looks as follows:
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6.2.1.3 Carrying out a determination

These steps are performed in the Workplace program part.

Sequence of the determination series

 

1 Prepare the dosing unit 894/D1 50mL VMS with VMS (see "Prepar-
ing the dosing unit", page 47).

 

2 Click on the icon of the Workplace program part.

 

3 Select the Determination series tab in the Run subwindow.

 

4 Load the previously saved sample table Suppressor determination
using the Sample table ▶ Load... button.

 

5 Click on [Start].

 

6 The series start track is carried out and the rack is initialized.

 

7 The track Collect sample from rack is called.

￭ The measuring vessel is emptied.
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￭ The PEEK needle is moved to the first sample position and low-
ered to the working position into the vial.

￭ The dosing unit 894/D4 2mL Std or sample is automatically
prepared twice.

￭ The measuring vessel is automatically rinsed twice with rinsing
solution and then emptied.

 

8 The volume for the solution VMS defined in the ADD AUX com-
mand is automatically dosed into the measuring vessel through the
dosing unit 894/D1 50 mL VMS.

 

9 The following command is carried out after the addition:

Conditioning is finished when one of the stop criteria defined in the
method has been fulfilled.

NOTICE

If the measuring cell is still contaminated with suppressor from
previous determinations, then the defined relative standard devia-
tion of 0.5% cannot be reached. In this case, the electrodes and
the measuring vessel have to be thoroughly rinsed with distilled
water.

 

10 The VMS signal is now measured.

 

11 The automatic standard addition is carried out.

The volume of suppressor standard solution defined in the ADD STD
command is automatically dosed into the measuring vessel through
the dosing unit 894/D4 2mL Std or sample.

 

12 Step 11 is repeated until the stop criterion has been fulfilled. The
stop criterion is defined in the following command:
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13 The measuring vessel is automatically rinsed twice with rinsing solu-
tion.

 

14 When the measurement is finished, the determination is stored in the
database.

 

15 When the exit track is reached, all dosing units used are filled.

 

16 Steps 7 to 15 are repeated for each position defined in the sample
table.

 

17 When the series end track is reached (after the last sample in the
sample table), the dosing unit 894/D4 2mL Std or sample will be
automatically prepared twice with distilled water and the PEEK nee-
dle will be lifted to the shift position.

 

18 The error track is only run if an error occurs. To prevent the measur-
ing vessel from overflowing, the membrane pumps are switched off.

6.2.2 Determining the brightener concentration
The procedure for the automated brightener determination corresponds
to the semiautomated procedure (see chapter 5.2.3, page 56). For the
automated determination, VMS, brightener concentrate and suppressor
concentrate are dosed into the measuring vessel with Dosinos. Sample is
added by means of a peristaltic pump.

6.2.2.1 Creating a method

Loading a method template

 

1 Click on the icon of the Method program part.

 

2 Open the New method dialog window using the File ▶ New...
menu.

 

3 Under Templates, select Brightener determination (CVS,
MLAT), automated in the left-hand part of the window and con-
firm with [OK].

The method template opens.
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Meaning of the single tracks and commands

The method run of the automated determination of the brightener con-
centration largely corresponds to the procedure used for the semiauto-
mated determination. However, additional automation and rinsing tracks
are used for controlling the sample changer. The automatic rinsing of the
measuring cell is achieved by means of PUMP commands.

Main track Compared with the semiautomated determination (see page 51), the
method run contains the following additional commands:

Calls the track in which the measuring vessel is emptied.

Calls the track in which the sample is automatically added to the measur-
ing vessel.

Calls the track in which the PEEK needle is rinsed.

Calls the track in which the measuring vessel is rinsed.

VA track (see page 58).
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Addition loop (see page 58).

Add sample auto-
matically

In this track, the sample is automatically added to the measuring vessel.

Next sample In this track, the PEEK needle of the sample changer is lowered into the
next sample.

Go to rinse position In this track, the measuring vessel is emptied and the PEEK needle of the
sample changer is moved to the rinse position and rinsed.

Intercept VMS In this track, VMS is added to the measuring vessel.

Intercept Suppressor In this track, suppressor concentrate is added to the measuring vessel.

Rinsing cycle You can define how often the measuring vessel is to be rinsed and its con-
tents aspirated in this track.

Peristaltic pump In this track, you can define how long the peristaltic pump will run.

When doing so, adjust the the application-specific operation time of the
peristaltic pump in the Duration field.

Rinse You can define how the measuring vessel is to be rinsed in this track.
When doing so, adjust the pump time for rinsing to the measuring vessel
volume.

Aspirate You can define how the contents of the measuring vessel are to be aspira-
ted in this track. When doing so, adjust the pump time for aspirating to
the measuring vessel volume.
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Series start track In this track, the sample rack is initialized. This means that the rack, the lift
and the robotic arm (if present) are reset, the rack code is read out and
the respective rack data is transferred to the sample changer.

The series start track is executed in the run only once at the beginning of
the first determination of a series and before the main track.

Exit track In this track, the pumps are switched off, the PEEK needle is lifted and the
dosing units D1, D2 and D3 are filled.

The exit track is run at the end of the method or when a determination is
canceled manually.

Error track The pumps are switched off in this track.

The error track is run if an error occurs in the run.

Method check

(see "Method check", page 15).

Saving a method

After having entered and checked all relevant parameters for the method,
save the method as follows:

 

1 Open the Save method dialog window using the File ▶ Save as...
menu.

 

2 Enter the name Brightener determination (CVS, MLAT), auto-
mated for the method in the Method name field.

 

3 Click on [Save].

6.2.2.2 Sample table

Filling the sample rack

The 6.2041.450 sample rack used comprises two sets of 56 positions. The
two outer rings are intended for 50 mL sample vials and the two inner
rings for 11 mL sample vials.

The method template has been devised for the 6.2041.450 rack in con-
junction with 50 mL sample vials. The samples have to be placed in the
outer ring. For a better understanding, however, the samples are placed in
consecutive sample positions. A rinsing vessel has to be placed on the
adjacent position in the inner ring for each sample.
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￭ sample in positions 1, 2 and 3
￭ rinsing solution (distilled water) in positions 29, 30 and 31

6.2041.450
12

3

28
27

2930
31

56
55

5758
59

84
83

8586 126
12587

 Sample

 Rinsing solution (distilled water)

 Not used

Creating a sample table

 

1 Switch to the Workplace program part.

 

2 Select the Determination series tab in the Run subwindow.
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3 Open the Edit line - Working sample table - Workplace 'Na-
me' dialog window using the [Edit] ▶ Edit line button.

 

4 Click on the  button in the Method field.

Select the method name Brightener determination (CVS, MLAT),
automated in the table and click on [Open].

If several method groups already exist, the group to which the
method belongs must first be selected in the Method groups list
box.

Brightener determination (CVS, MLAT), automated is automat-
ically entered in the Method field.

 

5 Defining the sample position for samples

Enter the following values in the fields:
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￭ Enter Sample as description in the ID1 field.
￭ Enter the value 1 in the Sample position field.
￭ Enter the sample volume in the Sample amount field and select

the suitable sample amount unit in the Sample amount unit list
box.

￭ The fields Analytical volume and Dilution volume are not
required and can be left unchanged.

￭ Click on [Apply].
The parameters for the first sample are written in the first line of
the sample table and saved.

￭ Click on the  button in the Line field and edit the next line.
￭ Proceed in the same manner for positions 2 and 3 and create

each time a new line in the sample table.

 

6 Saving the sample table

￭ Open the Save sample table dialog window using the Sample
table ▶ Save as... button.

￭ Enter the name Brightener determination in the Name field.
￭ Click on [Save].

The complete table looks as follows:

6.2.2.3 Carrying out a determination

These steps are performed in the Workplace program part.
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Sequence of the determination series

 

1 Prepare the dosing units: 894/D1 50mL VMS with VMS, 894/D2
2mL Brightener with brightener concentrate and 894/D3 2mL
Suppressor with suppressor concentrate (see "Preparing the dosing
unit", page 47).

 

2 Click on the icon of the Workplace program part.

 

3 Select the Determination series tab in the Run subwindow.

 

4 Load the previously saved sample table Brightener determination
using the Sample table ▶ Load... button.

 

5 Click on [Start].

 

6 The series start track is carried out and the rack is initialized.

 

7 The PUMP Aspirate command is carried out and the measuring
vessel is emptied.

 

8 The intercept solution is added automatically:

￭ The volume of VMS defined in the ADD VMS Intercept com-
mand is automatically dosed into the measuring vessel through
the dosing unit 894/D1 50mL VMS.

￭ The volume of suppressor concentrate defined in the ADD Sup-
pressor Intercept command is automatically dosed into the
measuring vessel through the dosing unit 894/D3 2mL Sup-
pressor.

 

9 The following command is carried out after the addition:

Conditioning is finished when one of the stop criteria defined in the
method has been fulfilled.
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10 Now the intercept value is measured.

 

11 The automatic sample addition is carried out.

￭ The PEEK needle is moved to the first sample position and low-
ered to the working position into the vial.

￭ The peristaltic pump on the sample changer transfers the entire
sample to the measuring vessel.

￭ The volume of suppressor concentrate defined in the Add sup-
pressor command is automatically dosed into the measuring ves-
sel through the dosing unit 894/D3 2mL Suppressor.

 

12 After the sample has been measured, the volume of brightener con-
centrate defined in the ADD STD command is automatically dosed
into the measuring vessel through the dosing unit 894/D2 2mL
Brightener.

 

13 Step 12 is repeated a second time. The number of cycles is defined in
the following command:

 

14 The tubings used for sample transfer are rinsed:

￭ The PEEK needle is moved to the rack position across from the
current sample position (sample position + 28) and lowered to the
working position.

￭ The peristaltic pump on the sample changer transfers the entire
rinsing solution to the measuring vessel.

 

15 The measuring vessel is automatically rinsed twice with rinsing solu-
tion when the track Rinsing cycles is called.

 

16 When the measurement is finished, the determination is stored in the
database.

 

17 When the exit track is reached, all dosing units used are filled.

 

18 Steps 7 to 17 are repeated for each position defined in the sample
table.
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19 When the series end track is reached (after the last sample in the
sample table), the PEEK needle is lifted to the shift position.

 

20 The error track is only run if an error occurs. To prevent the measur-
ing vessel from overflowing, the membrane pumps are switched off.
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7 Editing determinations

7.1 Viewing determinations

You have multiple options for selecting and viewing your determinations:

￭ Sorting according to column
￭ Finding via a quick filter
￭ Finding with a special filter
￭ Via the Search menu

Sort

 

1 Click on the icon for the Database program part.

 

2 First click in the table with all the data sets on the column heading
according to which the table is to be sorted.

The table is sorted according to the selected column in ascending
order.

 

3 Click again on the same column title.

The table is sorted according to the selected column in descending
order.

Quick filter

 

1 Click on the Determinations ▶ Filter ▶ Quick filter menu.

The cursor turns into a special filter symbol. When navigating within
the table, the cells in which the cursor is located will have a yellow
background.

 

2 Place the cursor in a cell serving as a filter criterion and double-click
with the left mouse button.

The data sets are filtered according to the content of the selected
table field. The quick filter can be applied again within the filtered
table.
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Special filter

The special filter allows you to specify the filter conditions in detail.

 

1 Open the corresponding dialog window using the Determina-
tions ▶ Filter ▶ Special filter... menu.

 

2 Open the Edit 'New filter' filter criterion dialog window using
the Edit ▶ Edit line menu.

 

3 In the Field list box, highlight the Method name entry.

 

4 Enter the method name Suppressor determination (CVS, DT),
semiautomated in the Comparative value field and click on [OK].

 

5 In the Special filter dialog window, click on the [Apply filter] but-
ton and close the window.

The table containing all data sets of the method Suppressor deter-
mination (CVS, DT), semiautomated appears in the Determina-
tion overview subwindow.

The data of a highlighted data set appears in the other subwindows:

￭ The Results subwindow shows a table containing the substance
concentrations in the samples and the user-defined results.

￭ The Curves 1 subwindow shows the measurement curves and
the calibration curves.

￭ The Information subwindow can be used to display information
on the sample, the determination, the instruments, etc. above the
individual tabs.
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Searching

 

1 Open the Search - Database 'Name' dialog window using the
Determinations ▶ Search... menu.

 

2 In the Search in list box, highlight the User (short name) entry.

 

3 Enter the required short name in the Search word field.

 

4 Click on [Search next].

The first line corresponding to the search term is highlighted.

7.2 Viewing results

Zooming with the mouse

Individual areas of a measurement or calibration curve can be displayed in
magnified form by means of the zoom function.

 

1 Highlight a data set in the overview table.

The associated measurement curve is displayed in the Curves 1 sub-
window.

 

2 With the left mouse button held down, drag a rectangle to the bot-
tom right over the area that is to be magnified.

Resetting the zoom

 

1 Right-click on the measurement curve.

 

2 Click on the context-sensitive Show all menu command.

The measurement curve is displayed at its original size again.

Changing the display of the measurement curve

You have the option to edit the properties of a measurement curve. You
can change the display of the curve, the axis labeling or the scaling. Below
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you will learn how to change the labeling of the axes in the measurement
curve and the line display. Proceed as follows:

 

1 Changing the axis label

￭ Right-click on the measurement curve.
￭ Select the Properties curve 1… menu item.
￭ Select the x Axis tab in the Properties - Curve 1 dialog win-

dow.
￭ Click in the Label field and enter a new labeling for the x axis.
￭ Select the y1 Axis tab.
￭ Click in the Label field and enter a new labeling for the y1 axis.
￭ Click on [OK].

 

2 Changing the line display

￭ Right-click on the measurement curve.
￭ Select the Properties curve 1… menu item.
￭ Select the y1 Axis tab.
￭ Select a new colour in the Spiking/standard list box.
￭ Enter the value 2 in the Line thickness list box.
￭ Click on [OK].

Visualizing the calibration curve

 

1 Highlight a data set in the overview table.

 

2 Click on the  icon in the Curves 1 subwindow.

Calibration curve and calibration function are shown.

Displaying measurement curves

 

1 Highlight a data set in the overview table.

 

2 Click on the  icon in the Curves 1 subwindow.

The measurement curves are shown.
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7.3 Reprocessing determinations

When a determination is reprocessed, variables and evaluations can be
changed and the results recalculated. The reprocessed determination can
then be saved in the database as a new version.

In this chapter, you will learn how to reprocess determinations on the
basis of the following examples:

￭ recalculating a suppressor determination with a new calibration
￭ changing the characteristic potential for the brightener determination

Determinations of the type Sample can be recalculated with various cali-
brations (only for the calibration method DT). However, the determina-
tions and the calibration must have been carried out with the same
method. The method version may differ.

In order for determinations of the type Sample to be reprocessed with a
new calibration, the selection of determinations may contain only one
determination of the type Standard.

In order for the current calibration data to be used for the recalculation of
the determination of the type Sample, the determination of the sample
type Standard is recalculated by viva first. Afterwards, viva accesses the
current calibration data to recalculate the samples.

Determination with new calibration

In order to recalculate a suppressor determination with a newly recorded
calibration curve, proceed as follows:

 

1 Click on the icon for the Database program part.

 

2 Select the new standard and the required samples in the Determi-
nation overview subwindow.

 

3 Open the Reprocessing dialog window using the Determina-

tions ▶ Reprocess... menu or the  icon.

 

4 Click on the Recalculate button.

The sample is recalculated with the new calibration curve. The newly
calculated results are displayed in the Result view section.
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5 Click on the [OK] button.

The following message appears:

 

6 Click on the [Yes] button.

Each determination that has been modified by reprocessing will be
saved in the database as a new version with a version number
increased by +1.

Changing the evaluation parameters

You will learn how to adjust the characteristic potential on the basis of this
example.

 

1 Click on the icon for the Database program part.

 

2 Opening a method

￭ Select a determination in the Determination overview sub-
window.

￭ Open the Reprocessing dialog window using the Determina-

tions ▶ Reprocess... menu or the  icon.
￭ Click on the Modify method button in the Evaluation sub-

window.
The Method editor dialog window opens.

￭ Select the Recognition tab in the Evaluation - Substances
subwindow.
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3 Changing the characteristic potential

￭ Open the Substances - Recognition dialog window using the
Edit ▶ Properties... menu.

￭ Enter a new value for the characteristic potential in the Charac-
teristic potential field and close the dialog window with [OK].

￭ Close the Method editor dialog window with [OK].

 

4 Recalculating

￭ In the Reprocessing dialog window, click on the Recalculate
button.
The determination is recalculated with the new evaluation param-
eters and the result is shown in the Result view section on the
Results tab.

7.4 Editing a report template

viva contains example report templates. These report templates can be
adapted as needed. Modules can be added or removed and their proper-
ties can be modified. Only the Fixed report module cannot be edited.
Below you will replace an image in the provided EN Report short report
template and add a new fixed report.

Opening a report template

Proceed as follows to edit the EN Report short report template:

 

1 Select the Database program part.

 

2 Open the desired database.
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3 Select one or more determinations in the determination overview.

 

4 Click on the  icon or the Tools ▶ Report templates ▶ Open...
menu item.

The Open report template program window opens.

 

5 Select the EN Report short report template.

 

6 Click on [Open].

The program window with the selected report template opens.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 7 Editing determinations

Tutorial CVS ￭￭￭￭￭￭￭￭ 95

Replacing an image

 

1
Select the  icon on the module bar and double-click on the
Metrohm logo in the bottom right corner of the report.

The properties window for the graphics field opens automatically.
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2 Open the dialog window for selecting the new graphics file by click-

ing on .

 

3 Select the desired new graphics file in JPG or PNG format and con-
firm with [OK].

 

4 Adjust the position, width, height and size of the image.

 

5 Close the properties window with [OK].

Inserting a new fixed report

 

1
Select the  icon on the module bar and place it on the report tem-
plate by creating a field with the left mouse button.

The properties window for the fixed report opens automatically.

 

2 Select the Configuration used option in the Fixed report field.

 

3 Close the properties window with [OK].

Saving the report template

 

1 Click on the File ▶ Save as... menu item.
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The Save report template dialog window opens.

 

2 Enter a name for the new report template and click on the [Save]
button.

The report template is saved under the specified name.

7.5 Printing a determination report

Proceed as follows to print a determination report:

 

1 Select the Database program part.

 

2 Click on the  icon or the File ▶ Open... menu item.

The Open database dialog window opens.

 

3 Select the desired database or enter the name in the Database
name field.

 

4 Click on [Open].

The data sets of the selected database are displayed in the Determi-
nation overview. The database name is displayed in the title bar of
the program; the number of currently opened databases is displayed
in the left upper corner of the database icon.

 

5 Select the desired determinations.

 

6 Click on the File ▶ Print ▶ Report... menu item.

The Report output dialog window opens.
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7 Select the Report template option and the desired report template
under Report type.

 

8 Under Output target, select the Printer and/or PDF file check
box.

NOTICE

If several reports are output simultaneously as a PDF file, then an
index will be automatically appended to the file name.

 

9 Click on [OK] in the Report output dialog window.

The reports of the selected determinations will be output.
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